Bug (nouveau!) concernant les images sur le fofo - Page 1 - Sujet de discussion

Bug (nouveau!) concernant les images sur le fofo

Dernier message
Portrait de Nival
Inscrit le : 23/10/2013
Commentaires : 780
Messages : 1684
#1
Message Sujet: Bug (nouveau!) concernant les images sur le fofo     29/03/2021 à 23:01

Salut Seldell,

Je crains que le forum souffre d'un nouveau bug ... assez spécifique cependant :
depuis (peu ?) je constate que les images en balise [img] [/img] en provenance de mon URL d'hébergement habituelle (chez free, http://nival.free.fr) ne s'affichent pas sur tous les navigateurs !

En l'occurrence, sur ce que j'ai essayé, ça ne fonctionne que sur Firefox (sous Windows 10) :
IMAGE(http://nival.free.fr/images/Indiemag_bug_image_firefox-win10.png)

Alors que sous Edge (Windows 10) :
IMAGE(http://nival.free.fr/images/Indiemag_bug_image_edge-win10.png)

... et sur mon smartphone Android, sous Chrome :
IMAGE(http://nival.free.fr/images/Indiemag_bug_image_chrome-android.png)

Mais ç'a l'air d'être un problème trés personnel, parce que les images des autres intervenants s'affichent sans problème qq soit le navigateur que j'utilise ....
Problème avec free ? (ou problème avec moi spécifiquement ?? Mort )

Merci en tout cas si tu peux trouver ce qui cloche !

PS : bon, du coup, si ce bug n'est pas que chez moi, tu ne pourras voir les images d'illustrations que sur Firefox :P.

2 commentaires
Administrateur
Portrait de Seldell
Inscrit le : 10/07/2013
Commentaires : 1439
Messages : 621
Message Sujet: Re: Bug (nouveau!) concernant les images sur le fofo     20/04/2021 à 18:31

Désolé pour le temps de réponse, je n'avais pas fait attention au forum.

J'ai l'impression que ça vient du fait que les images hébergées sur free sont en http alors que le site est en https. Donc il ne doit pas trop aimer afficher du contenu non protégé externe dans une page protégée. Firefox doit accepter ce paramètre de sécurité même si ce n'est pas idéal.

En général, les gens utilisent des hébergeurs d'images qui sont en https, ce que free ne propose pas. C'est la raison pour laquelle ça marche bien pour eux. Je ne peux pas y faire grand chose, c'est davantage un problème de navigateur que du site lui-même, à moins de désactiver le https sur les pages du forum mais bon... Content

Trop de stress pour un si petit renard.

Portrait de Nival
Inscrit le : 23/10/2013
Commentaires : 780
Messages : 1684
Message Sujet: Re: Bug (nouveau!) concernant les images sur le fofo     20/04/2021 à 19:59

Merci pour ta réponse, qui explique très bien le problème !
Je vais passer par un autre hébergement du coup.
À+